Bug 46759 - AntClassLoader is incomplete
Summary: AntClassLoader is incomplete
Status: RESOLVED FIXED
Alias: None
Product: Ant
Classification: Unclassified
Component: Core (show other bugs)
Version: nightly
Hardware: All All
: P2 normal (vote)
Target Milestone: 1.8.0
Assignee: Ant Notifications List
URL:
Keywords:
Depends on: 20174 35436 43994 46752
Blocks:
  Show dependency tree
 
Reported: 2009-02-23 05:17 UTC by Stefan Bodewig
Modified: 2009-07-22 06:43 UTC (History)
5 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Bodewig 2009-02-23 05:17:08 UTC
Collecting a few bug reports that all point to the same root problem
Comment 1 Stefan Bodewig 2009-02-23 05:17:59 UTC
*** Bug 20174 has been marked as a duplicate of this bug. ***
Comment 2 Stefan Bodewig 2009-02-23 05:18:16 UTC
*** Bug 22661 has been marked as a duplicate of this bug. ***
Comment 3 Stefan Bodewig 2009-02-23 05:18:36 UTC
*** Bug 35436 has been marked as a duplicate of this bug. ***
Comment 4 Stefan Bodewig 2009-02-23 05:18:56 UTC
*** Bug 43994 has been marked as a duplicate of this bug. ***
Comment 5 Stefan Bodewig 2009-02-23 05:19:15 UTC
*** Bug 46752 has been marked as a duplicate of this bug. ***
Comment 6 Stefan Bodewig 2009-02-23 05:38:41 UTC
I was hoping that if one jumped in to fix this one, he/she would find the time to address the others as well.

If you prefer to only address a subset, feel free to revert the duplicate assignment - I thought it would be more convenient that way.