Bug 47483 - Remove JDK 1.5 API dependencies
Remove JDK 1.5 API dependencies
Status: RESOLVED FIXED
Product: Security - Now in JIRA
Classification: Unclassified
Component: Signature
Java 1.4.2
PC Mac OS X 10.4
: P2 normal
: ---
Assigned To: XML Security Developers Mailing List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2009-07-06 12:06 UTC by sean.mullan
Modified: 2009-07-06 12:18 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sean.mullan 2009-07-06 12:06:43 UTC
Some API dependencies on JDK 1.5 have snuck in with the last few bug fixes.
Our requirements still state JDK 1.4.2 and above, so I will remove these
dependencies.
Comment 1 sean.mullan 2009-07-06 12:18:50 UTC
Fixed.