Bug 47571 - [PATCH] XWPFWordExtractor does not extract inserted/deleted text
Summary: [PATCH] XWPFWordExtractor does not extract inserted/deleted text
Status: RESOLVED FIXED
Alias: None
Product: POI
Classification: Unclassified
Component: XWPF (show other bugs)
Version: 3.5-dev
Hardware: PC Linux
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
: 45597 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-07-24 04:17 UTC by Maxim Valyanskiy
Modified: 2009-07-25 03:55 UTC (History)
1 user (show)



Attachments
src/scratchpad/testcases/org/apache/poi/hwpf/data/delins.docx (17.30 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2009-07-24 04:18 UTC, Maxim Valyanskiy
Details
patch (3.24 KB, patch)
2009-07-24 04:18 UTC, Maxim Valyanskiy
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Maxim Valyanskiy 2009-07-24 04:17:13 UTC
XWPFWordExtractor does not extract inserted/deleted text
Comment 1 Maxim Valyanskiy 2009-07-24 04:18:03 UTC
Created attachment 24032 [details]
src/scratchpad/testcases/org/apache/poi/hwpf/data/delins.docx
Comment 2 Maxim Valyanskiy 2009-07-24 04:18:47 UTC
Created attachment 24033 [details]
patch
Comment 3 Yegor Kozlov 2009-07-25 03:54:54 UTC
Applied in r797740
Thanks for cleaning out the code.

Regards,
Yegor
Comment 4 Yegor Kozlov 2009-07-25 03:55:56 UTC
*** Bug 45597 has been marked as a duplicate of this bug. ***