Bug 47871 - Spreadsheet unable to open in OpenOffice
Summary: Spreadsheet unable to open in OpenOffice
Status: RESOLVED INVALID
Alias: None
Product: POI
Classification: Unclassified
Component: HDF (show other bugs)
Version: unspecified
Hardware: PC Linux
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-18 09:12 UTC by Renato
Modified: 2009-10-05 12:59 UTC (History)
0 users



Attachments
This file has been created by POI and can't be opened in OpenOffice (2.84 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2009-09-18 09:12 UTC, Renato
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Renato 2009-09-18 09:12:33 UTC
Created attachment 24293 [details]
This file has been created by POI and can't be opened in OpenOffice

I have created a spreadsheet using POI but i'm unable to open it in openoffice,
I can open spreadsheets created by Office 2007, though... Pls find it attached!
The version of POI isn't listed below and is 3.6 Beta 6.
Can you please help me?
Comment 1 David Fisher 2009-09-18 09:46:59 UTC
This looks like a duplicate of https://issues.apache.org/bugzilla/show_bug.cgi?id=46419 which was resolved a month after the 3.5beta6 release.

Please try again with a nightly build.

Dave
Comment 2 Yegor Kozlov 2009-10-04 03:06:20 UTC
The attached file was produced by a version of POI prior to r46419. 

Try the latest POI-3.5-FINAL, it includes this fix.

Yegor
Comment 3 Josh Micich 2009-10-05 12:59:42 UTC
I think Yegor meant svn r797350

Bug 46419 is the original bug number