Bug 48016 - Suggested contribution: using jMeter in server mode over an SSH tunnel
Summary: Suggested contribution: using jMeter in server mode over an SSH tunnel
Status: RESOLVED DUPLICATE of bug 52469
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.5
Hardware: All All
: P2 enhancement with 1 vote (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-16 20:09 UTC by Peter Martinovic
Modified: 2012-01-22 15:57 UTC (History)
1 user (show)

See Also:


Attachments
Modified sources (6.93 KB, application/octet-stream)
2009-10-16 20:15 UTC, Peter Martinovic
Details
Icon set 2 (2.28 KB, application/x-sdlc)
2010-08-17 18:57 UTC, Milamber
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Martinovic 2009-10-16 20:09:04 UTC
Hi, 

I am new here, I would like to contribute with code changes + a how-to needed for tunneling communication between a GUI-mode jMeter and server-mode jMeter over SSH.

Please see the http://developersblog.espris.sk/2009/10/how-to-jmeter-ssh-tunnel.html for more information (description + source code).
Comment 1 Peter Martinovic 2009-10-16 20:15:40 UTC
Created attachment 24389 [details]
Modified sources
Comment 2 Milamber 2010-08-17 18:57:35 UTC
Created attachment 25900 [details]
Icon set 2
Comment 3 Milamber 2010-08-17 18:58:15 UTC
Comment on attachment 25900 [details]
Icon set 2

oups
Comment 4 Philippe Mouawad 2012-01-22 15:57:52 UTC

*** This bug has been marked as a duplicate of bug 52469 ***