Bug 48426 - [PATCH] Text extraction from PPTX tables
Summary: [PATCH] Text extraction from PPTX tables
Status: RESOLVED FIXED
Alias: None
Product: POI
Classification: Unclassified
Component: XSSF (show other bugs)
Version: 3.5-dev
Hardware: PC Linux
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
: 45550 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-12-21 06:26 UTC by Maxim Valyanskiy
Modified: 2010-01-13 06:22 UTC (History)
1 user (show)



Attachments
patch (13.40 KB, patch)
2009-12-21 06:31 UTC, Maxim Valyanskiy
Details | Diff
test-data/slideshow/present1.pptx (33.25 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2009-12-21 06:32 UTC, Maxim Valyanskiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maxim Valyanskiy 2009-12-21 06:26:58 UTC
This patch add text extraction from tables in .pptx slide
Comment 1 Maxim Valyanskiy 2009-12-21 06:31:22 UTC
Created attachment 24744 [details]
patch
Comment 2 Maxim Valyanskiy 2009-12-21 06:32:23 UTC
Created attachment 24745 [details]
test-data/slideshow/present1.pptx

test data
Comment 3 Maxim Valyanskiy 2009-12-21 07:20:58 UTC
*** Bug 45550 has been marked as a duplicate of this bug. ***