Bug 48596 - Raising an error while Stopping tomcat with tomcat native lib
Summary: Raising an error while Stopping tomcat with tomcat native lib
Status: RESOLVED DUPLICATE of bug 48584
Alias: None
Product: Tomcat Native
Classification: Unclassified
Component: Library (show other bugs)
Version: 1.1.19
Hardware: PC Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-21 19:22 UTC by store88666
Modified: 2010-01-21 19:29 UTC (History)
0 users



Attachments
the error log (12.08 KB, application/octet-stream)
2010-01-21 19:26 UTC, store88666
Details

Note You need to log in before you can comment on or make changes to this bug.
Description store88666 2010-01-21 19:22:19 UTC
version 1.1.18 is ok, But 1.1.19 has the following problem
Starting tomcat is ok
Tomcat: [INFO] [AprLifecycleListener] Loaded APR based Apache Tomcat Native library 1.1.19.
Tomcat: [INFO] [AprLifecycleListener] APR capabilities: IPv6 [true], sendfile [true], accept filters [false], random [true].
Tomcat: [INFO] [Http11AprProtocol] Initializing Coyote HTTP/1.1 on http-80
Tomcat: [INFO] [AjpAprProtocol] Initializing Coyote AJP/1.3 on ajp-8009
Tomcat: [INFO] [Catalina] Initialization processed in 1027 ms
Tomcat: [INFO] [StandardService] Starting service Catalina
Tomcat: [INFO] [StandardEngine] Starting Servlet Engine: Apache Tomcat/6.0.24
Tomcat: [INFO] [Http11AprProtocol] Starting Coyote HTTP/1.1 on http-80
Tomcat: [INFO] [AjpAprProtocol] Starting Coyote AJP/1.3 on ajp-8009
Tomcat: [INFO] [Catalina] Server startup in 319 ms
Tomcat: [INFO] [Http11AprProtocol] Pausing Coyote HTTP/1.1 on http-80
Tomcat: [INFO] [AjpAprProtocol] Pausing Coyote AJP/1.3 on ajp-8009
Tomcat: [INFO] [StandardService] Stopping service Catalina
Tomcat: [INFO] [Http11AprProtocol] Stopping Coyote HTTP/1.1 on http-80
Tomcat: [INFO] [AjpAprProtocol] Stopping Coyote AJP/1.3 on ajp-8009
------------------
Stopping tomcat has the following errors
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x100045c7, pid=640, tid=1856
#
# JRE version: 6.0_18-b07
# Java VM: Java HotSpot(TM) Client VM (16.0-b13 mixed mode, sharing windows-x86 )
# Problematic frame:
# C  [tcnative-1.dll+0x45c7]
#
# An error report file with more information is saved as:
# D:\Software\Eclipse\hs_err_pid640.log
#
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
Comment 1 Konstantin Kolinko 2010-01-21 19:25:54 UTC

*** This bug has been marked as a duplicate of bug 48584 ***
Comment 2 store88666 2010-01-21 19:26:04 UTC
Created attachment 24882 [details]
the error log
Comment 3 store88666 2010-01-21 19:29:10 UTC
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 48584 ***

sorry, I'm a newbie here
next time I will search Product and Component for more infomation before submit a bug