Bug 48667 - Excel outlining
Summary: Excel outlining
Status: RESOLVED WORKSFORME
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 3.0-FINAL
Hardware: PC Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
: 48666 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-02-03 04:39 UTC by anusha
Modified: 2015-12-28 20:49 UTC (History)
0 users



Attachments
source code (2.86 KB, application/octet-stream)
2010-02-03 04:39 UTC, anusha
Details
output Excel sheet (4.50 KB, application/vnd.ms-excel)
2010-02-03 04:40 UTC, anusha
Details

Note You need to log in before you can comment on or make changes to this bug.
Description anusha 2010-02-03 04:39:58 UTC
Created attachment 24921 [details]
source code

Hi
I am facing with an issue in Excel oulining using Apache POI
In my workbook I create outline with several level and I collapsed all the level. But when I open the final document, some level like sungroups are expanded. I don't know why ! 
i am attaching source code file with this mail
i am attaching excel sheet and source code
i want the sungroups also to be collapsed.but they are expanded
Any idea about this?
pls let me know asap
 
Thanks in advance
Anusha
Comment 1 anusha 2010-02-03 04:40:33 UTC
Created attachment 24922 [details]
output Excel sheet
Comment 2 Yegor Kozlov 2011-06-24 10:23:49 UTC
*** Bug 48666 has been marked as a duplicate of this bug. ***
Comment 3 Dominik Stadler 2015-12-28 20:49:15 UTC
No update in a long time and I could not reproduce the problem, please reopen if you still see this problem with latest versoins of POI.