Bug 48671 - Tomcat Virtual Host Manager (/host-manager) have broken "Host Manager Help" link.
Summary: Tomcat Virtual Host Manager (/host-manager) have broken "Host Manager Help" l...
Status: RESOLVED DUPLICATE of bug 48672
Alias: None
Product: Tomcat 5
Classification: Unclassified
Component: Webapps:Manager (show other bugs)
Version: 5.5.28
Hardware: PC Linux
: P2 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-03 10:41 UTC by Peter Skopek
Modified: 2010-02-03 10:48 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Skopek 2010-02-03 10:41:43 UTC
When in /host-manager application one wants to see "Host Manager Help", link leads to 404 page.
Maybe we should supply "/host-manager/../docs/virtual-hosting-howto.html" instead of non working "/host-manager/../docs/host-manager-howto.html".
Comment 1 Konstantin Kolinko 2010-02-03 10:48:12 UTC

*** This bug has been marked as a duplicate of bug 48672 ***