Bug 48673 - Tomcat Virtual Host Manager application doesn't persist newly created virtual hosts
Summary: Tomcat Virtual Host Manager application doesn't persist newly created virtual...
Status: RESOLVED DUPLICATE of bug 48674
Alias: None
Product: Tomcat 5
Classification: Unclassified
Component: Webapps:Manager (show other bugs)
Version: 5.5.28
Hardware: PC Linux
: P2 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-03 10:47 UTC by Peter Skopek
Modified: 2010-02-03 10:51 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Skopek 2010-02-03 10:47:42 UTC
If one create virtual host using /host-manager application all work as expected. Start/Stop/Remove actions.
But newly created host is not persistently added to the Tomcat configuration.
After restart of Tomcat there is only localhost host listed.
Comment 1 Konstantin Kolinko 2010-02-03 10:51:37 UTC

*** This bug has been marked as a duplicate of bug 48674 ***