Bug 49846 - Servlet destroy method
Summary: Servlet destroy method
Status: RESOLVED DUPLICATE of bug 49530
Alias: None
Product: Tomcat 7
Classification: Unclassified
Component: Catalina (show other bugs)
Version: 7.0.0
Hardware: PC Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-30 08:27 UTC by HADDAD
Modified: 2010-08-30 08:38 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description HADDAD 2010-08-30 08:27:16 UTC
The servlet destroy method is not being called by the conyainer when the server instance is stopped
Comment 1 Mark Thomas 2010-08-30 08:38:18 UTC

*** This bug has been marked as a duplicate of bug 49530 ***