Bug 49909 - jstl 1.2 not support
jstl 1.2 not support
Status: RESOLVED FIXED
Product: Tomcat 7
Classification: Unclassified
Component: Catalina
trunk
PC All
: P2 normal (vote)
: ---
Assigned To: Tomcat Developers Mailing List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2010-09-10 06:20 UTC by dl
Modified: 2010-09-17 07:06 UTC (History)
0 users



Attachments
run log (83.48 KB, application/octet-stream)
2010-09-10 06:20 UTC, dl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dl 2010-09-10 06:20:26 UTC
Created attachment 26011 [details]
run log

I get the R995577 from svn, and complied.
Report err when run my webapp that lib include jstl.jar v1.2.
But run the examples with jstl.jar v1.1.2 and standard.jar v1.1.2 was work fined.

Is the tc7 not support jstal 1.2?

The exception stack in the attachment.
Comment 1 dl 2010-09-10 06:24:43 UTC
But work fined with jstl V1.2 on version build 2010-08-22 from svn.
Comment 2 Mark Thomas 2010-09-17 07:06:15 UTC
It was a regression in the fix for bug47950. It has been fixed in trunk and will be included in 7.0.3 onwards.

Thanks for the report.