Bug 50263 - README_src.txt out of date
Summary: README_src.txt out of date
Status: RESOLVED FIXED
Alias: None
Product: Taglibs
Classification: Unclassified
Component: Standard Taglib (show other bugs)
Version: unspecified
Hardware: PC Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-13 06:35 UTC by Sebb
Modified: 2010-12-21 22:52 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebb 2010-11-13 06:35:34 UTC
The file says that taglibs requires a minimum of Java 1.4.2 to build, however the POM requires 1.5.
Comment 1 Jeremy Boynes 2010-11-13 09:52:13 UTC
Updated text in r1034773 to describe use of Maven and newer JDK requirements