Bug 51281 - Adding Image to the Existing Excel Template Which Having Already images Corrupting
Summary: Adding Image to the Existing Excel Template Which Having Already images Corru...
Status: RESOLVED DUPLICATE of bug 51280
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: unspecified
Hardware: PC Windows XP
: P2 critical (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-28 09:20 UTC by shafiexp
Modified: 2011-05-28 10:18 UTC (History)
0 users



Attachments
The Corrupted Excel File and My code (59.15 KB, application/x-zip-compressed)
2011-05-28 09:20 UTC, shafiexp
Details

Note You need to log in before you can comment on or make changes to this bug.
Description shafiexp 2011-05-28 09:20:59 UTC
Created attachment 27080 [details]
The Corrupted Excel File and My code

Hi,

I'm opening the existing excel file which contains already images and adding new images.

The previous images are corrupted .

Please give me the solution.
Here I'm attaching my code.

Is this will solve if use XSSF instead of HSSF??


Thanks,
Shafi
Comment 1 Nick Burch 2011-05-28 10:18:38 UTC

*** This bug has been marked as a duplicate of bug 51280 ***