Bug 52017 - SSLRequire.conf size problem
Summary: SSLRequire.conf size problem
Status: RESOLVED DUPLICATE of bug 50824
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: mod_ssl (show other bugs)
Version: 2.2.21
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-13 08:43 UTC by dvutova
Modified: 2011-10-14 17:57 UTC (History)
0 users



Attachments
sslRequire.conf example (8.05 KB, text/plain)
2011-10-13 08:43 UTC, dvutova
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dvutova 2011-10-13 08:43:10 UTC
Created attachment 27766 [details]
sslRequire.conf example

When SSLRequire.conf exceeds 8 244 bytes, the apache httpd fails to start due to following error "SSLRequire syntax error".
Comment 1 Stefan Fritsch 2011-10-14 17:57:01 UTC

*** This bug has been marked as a duplicate of bug 50824 ***