Bug 52037 - Remember user-set LaF over restarts.
Summary: Remember user-set LaF over restarts.
Status: RESOLVED FIXED
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.5.1
Hardware: PC All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
: 52251 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-10-15 12:55 UTC by immanuel.hayden
Modified: 2011-11-27 11:45 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description immanuel.hayden 2011-10-15 12:55:09 UTC
Follow-up of 52026: It would be great if JMeter remembered the LaF set through the menu even after program restarts as it would enhance usability greatly :)
Comment 1 Sebb 2011-10-15 13:44:13 UTC
Note that the user.properties file can also be used for defining local overrides.
Comment 2 Sebb 2011-10-15 15:00:53 UTC
URL: http://svn.apache.org/viewvc?rev=1183658&view=rev
Log:
Bug 52037 - Remember user-set LaF over restarts.

Modified:
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/gui/action/LookAndFeelCommand.java
   jakarta/jmeter/trunk/xdocs/changes.xml
Comment 3 Sebb 2011-11-27 11:45:23 UTC
*** Bug 52251 has been marked as a duplicate of this bug. ***