Bug 52176 - Allow to copy paste across instances
Summary: Allow to copy paste across instances
Status: RESOLVED DUPLICATE of bug 46677
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: Nightly (Please specify date)
Hardware: All All
: P3 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-14 12:47 UTC by Roman Bargezi
Modified: 2011-11-14 12:51 UTC (History)
1 user (show)



Attachments
Proposed enahencement as patch to build revision 1196526 of JMeter (6.42 KB, patch)
2011-11-14 12:51 UTC, Roman Bargezi
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Bargezi 2011-11-14 12:47:22 UTC
I sometimes need to assemble new tests from existing tests. It would thus be handy if one could simply copy/paste nodes across instances of JMeter.
Comment 1 Philippe Mouawad 2011-11-14 12:50:31 UTC

*** This bug has been marked as a duplicate of bug 46677 ***
Comment 2 Roman Bargezi 2011-11-14 12:51:47 UTC
Created attachment 27933 [details]
Proposed enahencement as patch to build revision 1196526 of JMeter

For compatibility the attached patch does not remove or replace the currently unused interfaces "getCopiedNode", "setCopiedNode" and some of the other obsolete variables and methods in the class "org.apache.jmeter.gui.action.Copy". The JMeter team may want to consider this additional cleanup.