Bug 52496 - Listeners don't show iteration counts when a If Controller has a condition which is always false from the first iteration.
Listeners don't show iteration counts when a If Controller has a condition wh...
Status: RESOLVED DUPLICATE of bug 56160
Product: JMeter
Classification: Unclassified
Component: Main
2.5
All All
: P2 normal (vote)
: ---
Assigned To: JMeter issues mailing list
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2012-01-22 13:12 UTC by Philippe Mouawad
Modified: 2014-10-11 21:46 UTC (History)
4 users (show)



Attachments
Use Case (13.88 KB, application/octet-stream)
2012-01-22 13:12 UTC, Philippe Mouawad
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Mouawad 2012-01-22 13:12:20 UTC
Created attachment 28186 [details]
Use Case

Counts number don't increase in Listeners with attached Test Plan.


As discussed on mailing list, this issue is opened after closing 50618.
Comment 1 Philippe Mouawad 2012-01-22 13:15:36 UTC
Affects 2.5, 2.5.1 and 2.6
Comment 2 Philippe Mouawad 2012-08-23 21:16:05 UTC
*** Bug 53768 has been marked as a duplicate of this bug. ***
Comment 3 Milamber 2013-07-24 09:49:34 UTC
See Bug 50618
Comment 4 Philippe Mouawad 2014-07-06 20:01:26 UTC
*** Bug 56160 has been marked as a duplicate of this bug. ***
Comment 5 Philippe Mouawad 2014-10-11 21:46:16 UTC
Reading this one, it is not clear what the problem is.
So Reopening a clearer one which is Bug 56160

*** This bug has been marked as a duplicate of bug 56160 ***