Bug 52582 - Conversion to html : Problem with combobox
Summary: Conversion to html : Problem with combobox
Status: RESOLVED DUPLICATE of bug 52581
Alias: None
Product: POI
Classification: Unclassified
Component: HWPF (show other bugs)
Version: 3.8-dev
Hardware: PC All
: P2 minor (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-02 13:57 UTC by Benoit MAGGI
Modified: 2012-02-07 08:52 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Benoit MAGGI 2012-02-02 13:57:08 UTC
I got a problem with WordToHtmlConverter (poi-3.8-beta5-20111217.jar) : 

The doc input contains a "sort of combobox".

The html output doesn't have neither the value nor the list values.


Find in attachment an eclipse project with an example of the bug.

You have to add 2 libs to the project (in the lib directory) :
  - poi-3.8-beta5-20111217.jar
  - poi-scratchpad-3.8-beta5-20111217.jar
Comment 1 Yegor Kozlov 2012-02-07 08:52:27 UTC

*** This bug has been marked as a duplicate of bug 52581 ***