Bug 52583 - Conversion to html : Problem with combobox
Conversion to html : Problem with combobox
Status: RESOLVED DUPLICATE of bug 52581
Product: POI
Classification: Unclassified
Component: HWPF
3.8-dev
PC All
: P2 minor (vote)
: ---
Assigned To: POI Developers List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2012-02-02 13:58 UTC by Benoit MAGGI
Modified: 2012-02-07 08:52 UTC (History)
0 users



Attachments
Eclipse project with an ex of the combobox problem with poi WordToHtmlConverter (13.00 KB, application/x-zip-compressed)
2012-02-02 13:58 UTC, Benoit MAGGI
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Benoit MAGGI 2012-02-02 13:58:39 UTC
Created attachment 28253 [details]
Eclipse project with an ex of the combobox problem with poi WordToHtmlConverter

I got a problem with WordToHtmlConverter (poi-3.8-beta5-20111217.jar) : 

The doc input contains a "sort of combobox".

The html output doesn't have neither the value nor the list values.


Find in attachment an eclipse project with an example of the bug.

You have to add 2 libs to the project (in the lib directory) :
  - poi-3.8-beta5-20111217.jar
  - poi-scratchpad-3.8-beta5-20111217.jar
Comment 1 Yegor Kozlov 2012-02-07 08:52:15 UTC

*** This bug has been marked as a duplicate of bug 52581 ***