Bug 53655 - We are unable to install Apache 2.4 on Oracle Enterprise Linux 6.0(64-bit)
We are unable to install Apache 2.4 on Oracle Enterprise Linux 6.0(64-bit)
Status: RESOLVED INVALID
Product: Apache httpd-2
Classification: Unclassified
Component: Documentation
2.4.2
Other Linux
: P1 critical (vote)
: ---
Assigned To: HTTP Server Documentation List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2012-08-06 03:13 UTC by mangesh.padmawar
Modified: 2012-08-06 10:41 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mangesh.padmawar 2012-08-06 03:13:34 UTC
We are trying to install Apache 2.4 on Oracle Enterprise Linux6.0(64-bit)

We are getting below error while installing the Apache, we want to understand whether Apache has been supported to install ut on OEL or Red Hat Linux 6.0 ?

"checking for chosen layout... Apache
checking for working mkdir -p... yes
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking target system type... x86_64-unknown-linux-gnu

Configuring Apache Portable Runtime library ...

checking for APR... no
configure: error: APR not found.  Please read the documentation.
"

Thanks,
Mangesh
Comment 1 Eric Covener 2012-08-06 10:41:58 UTC
Bugzilla is for reporting bugs, not for support.  If you need help interpreting that output, try http://httpd.apache.org/userslist.html