Bug 54173 - poi operate picture problems
Summary: poi operate picture problems
Status: RESOLVED FIXED
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: unspecified
Hardware: PC Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-20 03:29 UTC by wangzhenhua
Modified: 2015-03-18 20:23 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wangzhenhua 2012-11-20 03:29:15 UTC
If the excel has two sheet:sheet1 and sheet2,and there is a picture in sheet1. If a new picture is inserted,the new picture can not been shown when it is inserted into sheet2.But we can know that the picture has been inserted into the excel because the excel's size becomes larger.
Comment 1 Yegor Kozlov 2012-12-04 10:28:59 UTC
Please try with the latest build from trunk, many bugs including support for images have been recently fixed. 
If the problem is still there, please upload sample code and input workbook that demonstrate the problem.
Comment 2 Dominik Stadler 2015-03-18 20:23:54 UTC
Resolving as fixed as no response was given for a long time, please reopen this issue with more information/samples/reproducer-code if this is still a problem for you.