Bug 54174 - poi operate picture problems
Summary: poi operate picture problems
Status: RESOLVED FIXED
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 3.8-FINAL
Hardware: PC Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-20 03:30 UTC by wangzhenhua
Modified: 2015-03-18 20:23 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wangzhenhua 2012-11-20 03:30:47 UTC
If the excel has two sheet:sheet1 and sheet2,and there is a picture in sheet1. If a new picture is inserted,the new picture can not been shown when it is inserted into sheet2.But we can know that the picture has been inserted into the excel because the excel's size becomes larger.
Comment 1 Yegor Kozlov 2012-11-20 13:32:56 UTC
Please try with the latest build form trunk. A link to daily builds is on http://poi.apache.org/

If the problem is still present, please re-open this bug and upload sample .xls file and Java code that demonstrates the problem. 

Yegor
Comment 2 Dominik Stadler 2015-03-18 20:23:46 UTC
Resolving as fixed as no response was given for a long time, please reopen this issue with more information/samples/reproducer-code if this is still a problem for you.