Bug 54279 - Core dump
Summary: Core dump
Status: RESOLVED WONTFIX
Alias: None
Product: POI
Classification: Unclassified
Component: POI Overall (show other bugs)
Version: 3.8-FINAL
Hardware: HP Linux
: P2 major (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-11 16:15 UTC by t_greatguy
Modified: 2012-12-12 00:43 UTC (History)
0 users



Attachments
core dump (36.87 KB, application/octet-stream)
2012-12-11 16:15 UTC, t_greatguy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description t_greatguy 2012-12-11 16:15:49 UTC
Created attachment 29743 [details]
core dump

JVM is crashing while accessing  org.apache.poi.ss.util.SheetUtil.getCellWidth(Lorg/apache/poi/ss/usermodel/Cell;ILorg/apache/poi/ss/usermodel/DataFormatter;Z)D (702 bytes). Core dump has been attachted to this case.
Comment 1 Nick Burch 2012-12-12 00:43:57 UTC
A JVM should never crash when running a pure Java program, if it does it's a bug in the JVM not a bug in the library

You should report this to whoever maintains the JVM you are using