Bug 54480 - Specifying a variable for duration and delaying thread startup causes the test to not run
Summary: Specifying a variable for duration and delaying thread startup causes the tes...
Status: RESOLVED DUPLICATE of bug 53975
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 2.8
Hardware: Macintosh All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-24 20:05 UTC by oliver lloyd
Modified: 2013-01-24 20:30 UTC (History)
1 user (show)



Attachments
fails (4.95 KB, application/octet-stream)
2013-01-24 20:05 UTC, oliver lloyd
Details

Note You need to log in before you can comment on or make changes to this bug.
Description oliver lloyd 2013-01-24 20:05:40 UTC
Created attachment 29892 [details]
fails

Based on the jmx attached:

1. With Delay Thread Startup checked and a variable used for duration - FAILS
2. Without Delay Thread Startup checked and the ${duration} variable used for duration - WORKS
3. With Delay Thread Startup checked but no variable used for duration - WORKS
Comment 1 Philippe Mouawad 2013-01-24 20:30:26 UTC
Hello Oliver,
This bug is fixed as of upcoming 2.9.
Feel free to test it as RC3 has been released .

Thanks for report.

*** This bug has been marked as a duplicate of bug 53975 ***