Bug 54516 - Attempting to Copy an element results in error message
Summary: Attempting to Copy an element results in error message
Status: RESOLVED DUPLICATE of bug 54504
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.9
Hardware: All All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-01 14:11 UTC by Marco
Modified: 2013-02-01 14:13 UTC (History)
1 user (show)



Attachments
Error Message Popup (13.69 KB, image/jpeg)
2013-02-01 14:11 UTC, Marco
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco 2013-02-01 14:11:33 UTC
Created attachment 29913 [details]
Error Message Popup

In version 2.9, copying elements within the test plan was working fine until I was presented with the following error message box (on selecting copy from the dropdown menu after right-clicking)

[res_key=clipboard_node_read_error]:
kg.apc.jmeter.vizualizers.CompositeModel


I have never seen this issue occurring until I tried version 2.9.

The issue seems to be occurring on multiple .jmx files
Comment 1 Philippe Mouawad 2013-02-01 14:13:36 UTC
Hello,
Issue is in the third party library (jmeter-plugins).

See duplicate bug.

Regards

*** This bug has been marked as a duplicate of bug 54504 ***