Bug 54890 - Change commons-daemon dependency from 1.0.14 to 1.0.15
Change commons-daemon dependency from 1.0.14 to 1.0.15
Status: CLOSED FIXED
Product: Tomcat 7
Classification: Unclassified
Component: Integration
trunk
All Linux
: P2 normal (vote)
: ---
Assigned To: Tomcat Developers Mailing List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2013-04-25 07:43 UTC by Ognjen Blagojevic
Modified: 2013-04-25 12:57 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ognjen Blagojevic 2013-04-25 07:43:04 UTC
Several users, myself included, reported problems when running jsvc from Tomcat 7.0.39, due to DAEMON-291.

If there is no other obstacles, please change commons-daemon dependency from 1.0.14 to 1.0.15.

-Ognjen
Comment 1 Mladen Turk 2013-04-25 12:47:59 UTC
Fixed in SVN. Will be part of next release
Comment 2 Ognjen Blagojevic 2013-04-25 12:57:25 UTC
Thank you.