Bug 55096 - Make not running on httpd configure Solaris
Summary: Make not running on httpd configure Solaris
Status: NEW
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: Core (show other bugs)
Version: 2.4.4
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-12 20:49 UTC by Sharmistha Roy
Modified: 2013-06-12 20:49 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sharmistha Roy 2013-06-12 20:49:40 UTC
I have installed apr-httpd and apr-util-httpd under /opt

Error during make:Making all in dav/fs
Making all in mappers
Making all in support
/opt/apr-httpd//build-1/libtool --silent --mode=link /opt/SUNWspro/prod/bin/cc -D_STDC_C99=  -g         -o htpasswd  htpasswd.lo passwd_common.lo       /opt/apr-util-httpd//lib/libaprutil-1.la -lexpat /opt/apr-httpd//lib/libapr-1.la -luuid -lsendfile -lrt -lsocket -lnsl -lpthread
libtool: link: cannot find the library `/usr/local/apr-httpd//lib/libapr-1.la' or unhandled argument `/usr/local/apr-httpd//lib/libapr-1.la'
*** Error code 1
make: Fatal error: Command failed for target `htpasswd'
Current working directory /home/roysha/httpd-2.4.4/support
*** Error code 1
The following command caused the error:
otarget=`echo all-recursive|sed s/-recursive//`; \
list='  '; \
for i in $list; do \
    if test -d "$i"; then \
        target="$otarget"; \
        echo "Making $target in $i"; \
        if test "$i" = "."; then \
                made_local=yes; \
                target="local-$target"; \
        fi; \
        (cd $i && make $target) || exit 1; \
    fi; \
done; \