Bug 55182 - jmeter.util.BeanShellInterpreter in jmeter-server.log at the beginning and the end of a test
Summary: jmeter.util.BeanShellInterpreter in jmeter-server.log at the beginning and th...
Status: RESOLVED DUPLICATE of bug 55163
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.9
Hardware: All All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-02 10:35 UTC by Noa Drach
Modified: 2013-07-02 10:39 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Noa Drach 2013-07-02 10:35:53 UTC
I am running distributed testing.
The master is located on a win2008R2 machine and the slaves are located on 2 Red Hat Enterprise Linux Server release 5.5 (Tikanga) machines.

i see in the jmeter-server.log the following errors at the begining and the end of the test.

ERROR - jmeter.util.BeanShellInterpreter: Error invoking bsh method: eval   In file: inline evaluation of: ``testStarted(1.2.3.4);'' Encountered "( 1.2.3" at line 1, column 12. 

ERROR - jmeter.util.BeanShellInterpreter: Error invoking bsh method: eval   In file: inline evaluation of: ``testEnded(1.2.3.4);'' Encountered "( 1.2 .3" at line 1, column 10. 

started discussing this issue in the mailing list - where it was note that it looks like a defect.

http://jmeter.512774.n5.nabble.com/Error-at-the-end-of-a-distributed-test-tt5717287.html
Comment 1 Philippe Mouawad 2013-07-02 10:39:30 UTC

*** This bug has been marked as a duplicate of bug 55163 ***