Bug 55409 - shape of the comment box in all the remaining sheets changes to a giant Curved Arrow
Summary: shape of the comment box in all the remaining sheets changes to a giant Curve...
Status: RESOLVED DUPLICATE of bug 55410
Alias: None
Product: POI
Classification: Unclassified
Component: XSSF (show other bugs)
Version: 3.8-FINAL
Hardware: PC All
: P2 major (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-13 07:53 UTC by gmzjhz
Modified: 2013-08-13 12:11 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gmzjhz 2013-08-13 07:53:32 UTC
We create multiple sheets and set comment in some cells in each sheet in Java file.
Then download excel and comment is displayed in a drawing object like textbox.
But when we delete one sheet in the downloaded excel, the shape of the comment box in all the remaining sheets changes to a giant Curved Arrow.
Comment 1 Nick Burch 2013-08-13 12:11:54 UTC

*** This bug has been marked as a duplicate of bug 55410 ***