Bug 55541 - Generating word throws exception when using equal or more then 7 rows
Summary: Generating word throws exception when using equal or more then 7 rows
Status: RESOLVED DUPLICATE of bug 57603
Alias: None
Product: POI
Classification: Unclassified
Component: XWPF (show other bugs)
Version: unspecified
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-09 12:57 UTC by marko
Modified: 2016-07-26 13:03 UTC (History)
0 users



Attachments
Example of MS Word document template (using table with 7 rows) (34.50 KB, application/msword)
2013-09-09 12:57 UTC, marko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description marko 2013-09-09 12:57:09 UTC
Created attachment 30808 [details]
Example of MS Word document template (using table with 7 rows)

When trying to generate MS Word documents from template and trying to insert some data via XML file I get an error if using equal or more than 7 rows in table.
Exception that I get is just a bunch of numbers.

If I use table with 6 rows, file is generated without a problem.

Example of tamplate is in attachments.
Comment 1 Dominik Stadler 2016-07-26 13:03:40 UTC
This is the same as bug #57603, which has some more information, thus I am closing this one as duplicate.

*** This bug has been marked as a duplicate of bug 57603 ***