Bug 55999 - Scroll bar on jms point-to-point sampler does not work when content exceeds display
Summary: Scroll bar on jms point-to-point sampler does not work when content exceeds d...
Status: RESOLVED FIXED
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.11
Hardware: PC All
: P2 major (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
: 56224 56249 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-01-13 13:19 UTC by k4stephens
Modified: 2014-03-12 19:58 UTC (History)
2 users (show)



Attachments
Picture of JMS-point to point, where content exceeds display but cannot scroll to it... (114.20 KB, image/jpeg)
2014-01-13 13:19 UTC, k4stephens
Details

Note You need to log in before you can comment on or make changes to this bug.
Description k4stephens 2014-01-13 13:19:24 UTC
Created attachment 31201 [details]
Picture of JMS-point to point, where content exceeds display but cannot scroll to it...

The scrollbar for the content form field on the JMS point-to-point sampler does not work when content exceeds the length of the display.  Problem exists across the different look and feel options.  Do not have a problem with the scroll bar on the View Results Tree, do not see other samplers having this problem - seems it is just this sampler...  Exists in both JMeter 2.10 & 2.11

JDK => Oracle 1.7.0_21
Comment 1 Milamber 2014-01-13 20:38:36 UTC
Good catch!

Fixed.

URL: http://svn.apache.org/r1557810
Log:
Scroll bar on jms point-to-point sampler does not work when content exceeds display
Remove dimension of panel
Bugzilla Id: 55999

Modified:
    jmeter/trunk/src/protocol/jms/org/apache/jmeter/protocol/jms/control/gui/JMSSamplerGui.java
    jmeter/trunk/xdocs/changes.xml
Comment 2 UbikLoadPack support 2014-03-06 08:41:10 UTC
*** Bug 56224 has been marked as a duplicate of this bug. ***
Comment 3 Philippe Mouawad 2014-03-12 19:58:58 UTC
*** Bug 56249 has been marked as a duplicate of this bug. ***