Bug 56249 - Impossible to display more than 10 lines in XML Content of JMS Sampler in JMeter 2.11
Summary: Impossible to display more than 10 lines in XML Content of JMS Sampler in JMe...
Status: RESOLVED DUPLICATE of bug 55999
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 2.11
Hardware: All All
: P2 regression (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-12 14:52 UTC by jlr
Modified: 2014-03-12 19:58 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jlr 2014-03-12 14:52:13 UTC
For JMS Point to Point Sampler, scrolling in XML Content zone is not possible for a file exceeding 10 lines in JMeter 2.11.
 
Thanks in advance for your help.
Comment 1 Philippe Mouawad 2014-03-12 19:58:58 UTC
Hello,
Issue is already fixed within :
55999

If you want to give it a try and give us feedback you can try nightly build:
- https://jmeter.apache.org/nightly.html


 Installing JMeter runtime
Download the _bin and _lib files
Unpack the archives into the same directory structure
The other archives are not needed to run JMeter.

*** This bug has been marked as a duplicate of bug 55999 ***