Bug 56690 - Copying Elements Results in Crash
Summary: Copying Elements Results in Crash
Status: RESOLVED DUPLICATE of bug 54648
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.11
Hardware: Macintosh All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-02 17:28 UTC by Stephen
Modified: 2014-07-02 21:53 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephen 2014-07-02 17:28:26 UTC
I am unable to copy Thread Group elements using the JMeter GUI on my MacBook.

Flow: Create a new thread, add an element, right click the element, select copy. A box appears with the title Error, no text in the box with an OK button. Selecting OK or closing out the box leaves behind a frozen JMeter ui.

Did not see this as a reported bug.

Thanks
Comment 1 Philippe Mouawad 2014-07-02 20:19:05 UTC

*** This bug has been marked as a duplicate of bug 54648 ***
Comment 2 Philippe Mouawad 2014-07-02 20:20:59 UTC
Hello,
Could you have a look at 54648 and if you are not in the described configuration , reopen it with more details on versions of Mac, Java.

Our problem with this bug is that with my 2 Macs under different versions I was never able to reproduce it.