Bug 56963 - JMS GUIs could be made more consistent
Summary: JMS GUIs could be made more consistent
Status: RESOLVED DUPLICATE of bug 61830
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.11
Hardware: All All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-11 14:20 UTC by Sebb
Modified: 2018-11-08 22:33 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebb 2014-09-11 14:20:43 UTC
The JMS Publisher and Subscriber GUIs have many similar fields yet the layout is rather different.

Also the GUI might be clearer if the fields supplanted by jndi.properties were shown just after the checkbox and grouped using a border.
Comment 1 Andrew Burton 2018-11-08 10:59:10 UTC
Similar to https://bz.apache.org/bugzilla/show_bug.cgi?id=59047
Comment 2 Philippe Mouawad 2018-11-08 21:43:45 UTC
Closing this one as Bug 61830 is more precise.

*** This bug has been marked as a duplicate of bug 61830 ***
Comment 3 Philippe Mouawad 2018-11-08 21:45:18 UTC
(In reply to Andrew Burton from comment #1)
> Similar to https://bz.apache.org/bugzilla/show_bug.cgi?id=59047

I guess this was a mistake that you fixed few minutes ago no ?
Comment 4 Andrew Burton 2018-11-08 22:33:33 UTC
That's right - Bugzilla skipped to the next item in the list and I accidentally copied that URL. #59047 is completely different :)