Bug 57134 - save test error after added constant throughput Timer
Summary: save test error after added constant throughput Timer
Status: RESOLVED DUPLICATE of bug 56080
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.11
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-23 10:52 UTC by JohnnyXiong
Modified: 2014-10-23 11:08 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JohnnyXiong 2014-10-23 10:52:49 UTC

    
Comment 1 JohnnyXiong 2014-10-23 10:57:03 UTC
it throws an arrayIndexOutOfBoundsException from exception stack when marshaling using xstream,

it can be fixed by upgrading lib/xstream-1.4.4.jar to lib/xstream-1.4.7.jar
Comment 2 Philippe Mouawad 2014-10-23 11:08:39 UTC

*** This bug has been marked as a duplicate of bug 56080 ***