Bug 57382 - HTTP(S) Test Script Recorder : When "Save Workbench" is checked, target controller is not saved
Summary: HTTP(S) Test Script Recorder : When "Save Workbench" is checked, target contr...
Status: RESOLVED DUPLICATE of bug 62573
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 2.12
Hardware: All All
: P2 minor (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-21 15:37 UTC by Philippe Mouawad
Modified: 2018-10-27 15:00 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Mouawad 2014-12-21 15:37:45 UTC
To reproduce:
1/ add an HTTP(S) Test Script Recorder, 
2/ Select as Target node anything different from "Use Recording Controller"
3/ Save Test Plan
4/ Close it
5/ Reload it, Target Controller is configured to "Use Recording Controller" because it's the default value
Comment 1 Philippe Mouawad 2018-10-27 15:00:21 UTC

*** This bug has been marked as a duplicate of bug 62573 ***