Bug 57649 - Missing dependencies in the maven project
Summary: Missing dependencies in the maven project
Status: RESOLVED DUPLICATE of bug 57555
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.12
Hardware: Macintosh All
: P2 critical (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-28 15:07 UTC by Mark Collin
Modified: 2015-02-28 16:39 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Collin 2015-02-28 15:07:12 UTC
This is in reference to this:

https://github.com/jmeter-maven-plugin/jmeter-maven-plugin/issues/121

The following dependencies are not available in maven central.

event:event:jar:1.0
d-haven-managed-pool:d-haven-managed-pool:jar:1.0

The only similar artefacts I can find are:

<dependency>
	<groupId>d-haven-event</groupId>
	<artifactId>d-haven-event</artifactId>
	<version>1.0.3</version>
</dependency>

and 

<dependency>
	<groupId>d-haven-mpool</groupId>
	<artifactId>managed-pool</artifactId>
	<version>1.0</version>
</dependency>

This means that you can't build JMeter from maven central at the moment because of transitive dependency issues.
Comment 1 Rainer Jung 2015-02-28 16:39:44 UTC

*** This bug has been marked as a duplicate of bug 57555 ***