Bug 57689 - Impossibility to parameterize the Scheduler on Thread Group
Summary: Impossibility to parameterize the Scheduler on Thread Group
Status: RESOLVED DUPLICATE of bug 61549
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.11
Hardware: PC All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-11 13:19 UTC by Basu Silviu
Modified: 2019-03-04 10:40 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Basu Silviu 2015-03-11 13:19:30 UTC
Scheduler field expects a specific date/time format, and a variable can not be used for it.
When running a test plan that contains multiple thread groups such parameterization would make the scheduler configuration faster.
Comment 1 Philippe Mouawad 2019-03-04 10:40:46 UTC

*** This bug has been marked as a duplicate of bug 61549 ***