Bug 57912 - Start No Pause should be available on command line
Summary: Start No Pause should be available on command line
Status: RESOLVED DUPLICATE of bug 60018
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.13
Hardware: PC Mac OS X 10.1
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-10 09:47 UTC by brugalieres
Modified: 2019-03-04 10:43 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description brugalieres 2015-05-10 09:47:20 UTC
In some situations when I execute a test plan from the command line I would like to ignore the "Pause Timers" in the same way it's already possible using the GUI with the menu "Run / Start No Pause"

Would be nice to have this enhancement :-)
Comment 1 Philippe Mouawad 2019-03-04 10:43:32 UTC
Since 3.1, this is possible by passing:

-Jtimer.factor=0

*** This bug has been marked as a duplicate of bug 60018 ***