Bug 58148 - Testing data lost when change the language during the test
Summary: Testing data lost when change the language during the test
Status: RESOLVED DUPLICATE of bug 56927
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.13
Hardware: PC Linux
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-18 09:07 UTC by vivian.wu
Modified: 2015-08-21 12:42 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vivian.wu 2015-07-18 09:07:09 UTC
Problem:
Test data lost in the Listener(Result tree and Aggregate Graph) when I change the language to English during the test running.

Reproduce:
1. The default langue is Chinese simplified
2. Running any test script.
3. Go to Options -> Choose Language
4. Change language to English
5. And then the test result and data is gone and the listener is empty.

Expect:
At least give a warning message or dialog to let user know the testing data will lost after change the language during the test.
Comment 1 Philippe Mouawad 2015-08-21 12:42:02 UTC

*** This bug has been marked as a duplicate of bug 56927 ***