Bug 58161 - Row sorter to Summary Report
Summary: Row sorter to Summary Report
Status: RESOLVED DUPLICATE of bug 52962
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.13
Hardware: PC All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-21 12:19 UTC by mchassagneux
Modified: 2015-12-29 22:22 UTC (History)
1 user (show)



Attachments
Row sorter to Summary Report (110 bytes, text/plain)
2015-07-21 12:19 UTC, mchassagneux
Details
Row sorter to Summary Report (310 bytes, patch)
2015-07-23 14:40 UTC, mchassagneux
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mchassagneux 2015-07-21 12:19:12 UTC
Created attachment 32919 [details]
Row sorter to Summary Report

I made this modification to add row sorter by column in the Summary Report component. 

Could you look at it ?
Comment 1 mchassagneux 2015-07-21 12:26:12 UTC
The patch was made on "src\components\org\apache\jmeter\visualizers\SummaryReport.java" file
Comment 2 UbikLoadPack support 2015-07-21 12:26:44 UTC
Thanks, sounds interesting but same note as for Bug 58161 regarding the patch.
Comment 3 mchassagneux 2015-07-23 14:40:30 UTC
Created attachment 32931 [details]
Row sorter to Summary Report

New version of the patch
Comment 4 Philippe Mouawad 2015-12-29 22:03:37 UTC
Hi,
Thanks for patch but it's not working for me.
It throws either ClassCastException (String to double conversion) or ArraysOutOfBoundsException.

Regards
Comment 5 Philippe Mouawad 2015-12-29 22:22:10 UTC

*** This bug has been marked as a duplicate of bug 52962 ***