Bug 58251 - Wrong Maven groupid for commons-pool2
Summary: Wrong Maven groupid for commons-pool2
Status: RESOLVED DUPLICATE of bug 57734
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.13
Hardware: All All
: P2 major (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-17 11:20 UTC by Thomas Mortagne
Modified: 2015-08-17 11:48 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Mortagne 2015-08-17 11:20:25 UTC
The group id for 2.3 on Maven Central is "org.apache.commons".
Comment 1 Sebb 2015-08-17 11:48:41 UTC

*** This bug has been marked as a duplicate of bug 57734 ***