Bug 58347 - [PATCH] better variable name for ReSave
Summary: [PATCH] better variable name for ReSave
Status: RESOLVED FIXED
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: unspecified
Hardware: PC Linux
: P5 enhancement (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-08 20:04 UTC by Javen O'Neal
Modified: 2015-09-09 17:28 UTC (History)
0 users



Attachments
ReSave.java: arg -> filename variable name change (1.38 KB, patch)
2015-09-08 20:04 UTC, Javen O'Neal
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Javen O'Neal 2015-09-08 20:04:25 UTC
Created attachment 33083 [details]
ReSave.java: arg -> filename variable name change

Minor change: "filename" is a more descriptive variable name than "arg".
Comment 1 David North 2015-09-09 17:28:26 UTC
Thanks for the patch. Applied r1702060

Deliberately left out of release notes as it's not significant enough to warrant a mention.