Bug 58734 - Find (CTRL-f) is extremely slow even with small tests
Summary: Find (CTRL-f) is extremely slow even with small tests
Status: RESOLVED DUPLICATE of bug 57043
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.13
Hardware: PC All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-14 16:10 UTC by wcchristian
Modified: 2015-12-14 19:53 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wcchristian 2015-12-14 16:10:47 UTC
Even while operating on small tests the control f find feature is extremely slow and sometimes freezes jmeter. I have noticed this with version 2.1.3 in general.
Comment 1 UbikLoadPack support 2015-12-14 16:21:44 UTC
Hi,
Have you modified  this property to enable undo/redo:
undo.history.size

Thanks
Comment 2 wcchristian 2015-12-14 19:49:12 UTC
Yes I have. I believe that I have this set to 25 as the stack size.
Comment 3 Philippe Mouawad 2015-12-14 19:53:43 UTC
Hi,
this is a known issue, that's why undo/redo is disabled by default.

Closing as duplicate.

*** This bug has been marked as a duplicate of bug 57043 ***