Bug 58942 - Create a new Starter that runs thread groups with 1 thread only
Summary: Create a new Starter that runs thread groups with 1 thread only
Status: RESOLVED DUPLICATE of bug 58941
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: Nightly (Please specify date)
Hardware: All All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on: 58941
Blocks:
  Show dependency tree
 
Reported: 2016-01-29 16:29 UTC by UbikLoadPack support
Modified: 2016-01-29 16:42 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description UbikLoadPack support 2016-01-29 16:29:00 UTC
This would ensure that when you are in scripting phase you don't accidentally run the massive test.

It would also be possible to select:
- whether timers are ran or not
- whether distributed testing is used
Comment 1 UbikLoadPack support 2016-01-29 16:30:02 UTC

*** This bug has been marked as a duplicate of bug 58941 ***