Bug 58972 - corrupted workbook
Summary: corrupted workbook
Status: RESOLVED INVALID
Alias: None
Product: POI
Classification: Unclassified
Component: SXSSF (show other bugs)
Version: 3.13-FINAL
Hardware: PC All
: P2 critical (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-05 08:30 UTC by alberto
Modified: 2016-07-24 19:02 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alberto 2016-02-05 08:30:19 UTC
is there any chance to avoid the message "Excel completed file level validation and repair. Some parts of this workbook may have been repaired or discarded." when i create an xlsx file with poi-ooxml?
Comment 1 Dominik Stadler 2016-02-05 11:29:16 UTC
You won't get an answer until you describe how you build the document that causes Excel to report this as it is caused by an Excel file with incorrect content.

Ideally provide a self-contained unit test which produces the incorrect file so others can reproduce the problem.
Comment 2 Dominik Stadler 2016-07-24 19:02:54 UTC
No answer for quite some time, therefore closing this for now.