Bug 59059 - Could not find 'internal references' EXTERNALBOOK
Summary: Could not find 'internal references' EXTERNALBOOK
Status: RESOLVED DUPLICATE of bug 56123
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 3.13-FINAL
Hardware: PC All
: P2 critical (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-24 03:20 UTC by shane.chen
Modified: 2016-03-12 03:30 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shane.chen 2016-02-24 03:20:15 UTC
Hi guys
   I have a confusion about the method of [checkExternSheet], I think it is a bug because it causes error. 
   
   the frw thinks the NameRecord is the same with SupBookRecord in InternalWorkbook.java,but _externalBookBlocks of LinkTable is empty.  so that the thisWbIndex is -1 in checkExternShee.   

   any question, pls email me.  
  Thx
Comment 1 Javen O'Neal 2016-02-24 03:40:14 UTC
Potential duplicate of bug 56123.

Only if this is a different problem, to help this bug along, please provide a junit test and include any workbooks needed to demonstrates the problem.
Comment 2 Dominik Stadler 2016-03-11 22:00:04 UTC
Likely a duplicate of 56123 unless we get more information about how to reproduce this specific problem.

*** This bug has been marked as a duplicate of bug 56123 ***