Bug 59095 - Remove UserParameterXMLParser that was deprecated 8 years ago
Summary: Remove UserParameterXMLParser that was deprecated 8 years ago
Status: RESOLVED FIXED
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.13
Hardware: All All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords: PatchAvailable
: 59097 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-03-01 20:45 UTC by benoit.wiart
Modified: 2016-03-04 22:55 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description benoit.wiart 2016-03-01 20:45:24 UTC
Everything is in the title : don't close me bro !
Comment 1 benoit.wiart 2016-03-02 10:57:56 UTC
PR https://github.com/apache/jmeter/pull/150
Comment 2 Sebb 2016-03-02 11:40:46 UTC
*** Bug 59097 has been marked as a duplicate of this bug. ***
Comment 3 Philippe Mouawad 2016-03-04 22:55:28 UTC
Date: Fri Mar  4 22:46:48 2016
New Revision: 1733671

URL: http://svn.apache.org/viewvc?rev=1733671&view=rev
Log:
Bug 59095 - Remove UserParameterXMLParser that was deprecated 8 years ago
#resolve #150
Bugzilla Id: 59095

Removed:
    jmeter/trunk/src/protocol/http/org/apache/jmeter/protocol/http/modifier/UserParameterXMLContentHandler.java
    jmeter/trunk/src/protocol/http/org/apache/jmeter/protocol/http/modifier/UserParameterXMLErrorHandler.java
    jmeter/trunk/src/protocol/http/org/apache/jmeter/protocol/http/modifier/UserParameterXMLParser.java
Modified:
    jmeter/trunk/src/protocol/http/org/apache/jmeter/protocol/http/modifier/UserSequence.java
    jmeter/trunk/xdocs/changes.xml