Bug 59099 - Backend listener : Add the possibility to consider samplersList as a Regular Expression
Summary: Backend listener : Add the possibility to consider samplersList as a Regular ...
Status: RESOLVED FIXED
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.13
Hardware: All All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
: 58841 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-03-02 14:09 UTC by Antonio Gomes Rodrigues
Modified: 2016-03-03 20:28 UTC (History)
3 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Gomes Rodrigues 2016-03-02 14:09:23 UTC
Hi,

This PR add the possibility to use reg ex in Backend listener
It will allow to be more productive

Antonio
Comment 1 Antonio Gomes Rodrigues 2016-03-02 14:11:07 UTC
PR 151 provided

Antonio
Comment 2 Philippe Mouawad 2016-03-02 22:23:52 UTC
https://github.com/apache/jmeter/pull/151
Comment 3 Philippe Mouawad 2016-03-02 22:25:49 UTC
Date: Wed Mar  2 22:24:12 2016
New Revision: 1733383

URL: http://svn.apache.org/viewvc?rev=1733383&view=rev
Log:
Bug 59099 - Backend listener : Add the possibility to consider samplersList as a Regular Expression
Bugzilla Id: 59099
#resolve #151

Modified:
    jmeter/trunk/docs/images/screenshots/backend_listener.png
    jmeter/trunk/src/components/org/apache/jmeter/visualizers/backend/graphite/GraphiteBackendListenerClient.java
    jmeter/trunk/xdocs/changes.xml
    jmeter/trunk/xdocs/images/screenshots/backend_listener.png
    jmeter/trunk/xdocs/usermanual/component_reference.xml
Comment 4 Philippe Mouawad 2016-03-02 22:27:11 UTC
Date: Wed Mar  2 22:26:52 2016
New Revision: 1733384

URL: http://svn.apache.org/viewvc?rev=1733384&view=rev
Log:
Bug 59099 - Backend listener : Add the possibility to consider samplersList as a Regular Expression
Mention author
#resolve #151 + commit:
http://svn.apache.org/viewvc?rev=1733383&view=rev
Bugzilla Id: 59099

Modified:
    jmeter/trunk/xdocs/changes.xml
Comment 5 Philippe Mouawad 2016-03-03 20:28:37 UTC
*** Bug 58841 has been marked as a duplicate of this bug. ***